FiveM | Global-Downtime | CFX
Incident Report for Distrikt
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 20:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2022 - 18:46 CET
Update
Distrikt:

Leider werden Wartezeiten auf euch zukommen im gesamten FiveM-Server Bereich, es liegt leider nicht in den Händen von Distrikt dies zu beschleunigen!

Euer Distrikt Team:

CFX / FIVEM:
Update - We've enabled connection buckets to mitigate the load. Waiting time will be gradually reduced for everyone once our infrastructure recovers.
Mar 20, 17:39 UTC
Posted Mar 20, 2022 - 18:46 CET
Identified
Hi Distrikler!

Leider hat FiveM / CFX aktuell global ein Problem mit der Serverliste!

https://status.cfx.re/

FiveM / CFX Meldung

Investigating - We're aware of the authentication issues and are investigating.
Mar 20, 17:22 UTC
Posted Mar 20, 2022 - 18:36 CET
This incident affected: Distrikt #1 (Gameserver Distrikt #1, Login-Server #1) and Distrikt #2 (Gameserver Distrikt #2, Login-Server #2).