FiveM Downtime / CFX
Incident Report for Distrikt
Resolved
This incident has been resolved.
Posted Apr 23, 2022 - 21:34 CEST
Investigating
FiveM Downtime / CFX

Wir halten euch auf dem Laufenden, das Problem liegt allerdings nicht bei Distrikt.

https://www.distrikt.gg/
Posted Apr 23, 2022 - 21:13 CEST
This incident affected: Distrikt #1 (Gameserver Distrikt #1, Login-Server #1) and Distrikt #2 (Gameserver Distrikt #2, Login-Server #2).